Forum Crystal Launcher'a

[Problem] [FAST] Podczas uruchamiania paczki bład
#1
Witam,
mam problem gdyż uruchamiam wersje 1.7.4 i podobnych wersjach też wyskakuje takie cos C:
[13:08:26 INFO] Odnajdywanie serwera Crystal Launcher...
[13:08:27 INFO] ... OK
[13:08:27 INFO] Crystal Launcher (64-bit) wersja 6.6.2 Beta - http://crystal-launcher.pl
[13:08:27 INFO] 2015 - Crystal Launcher - Wszelkie prawa zastrzeżone.
[13:08:27 INFO] Wykryty system operacyjny: Windows 8.1 6.3 amd64
[13:08:27 INFO] Wykryta wersja środowiska Java: 1.8.0_40 Oracle Corporation 64
[13:08:27 INFO] Serwer skinów uruchomiono na porcie: 64199

[13:08:27 INFO] Rysowanie interfejsu...
[13:08:27 INFO] ... OK
[13:08:27 INFO] Tworzenie katalogów...
[13:08:27 INFO] ... OK
[13:08:27 INFO] Sprawdzanie klucza użytkownika...
[13:08:27 INFO] ... OK
[13:08:27 INFO] Sprawdzanie ID Launchera...
[13:08:27 INFO] ... OK [70b367fa6a7e3a895ec83f078cc10164]
[13:08:27 INFO] Wczytywanie ustawień użytkownika...
[13:08:27 INFO] ... OK
[13:08:27 INFO] Launcher został wczytany prawidłowo!

[13:08:27 STATS] ***** Statystyki launchera *****
[13:08:27 STATS] Aktualnie online jest 508 graczy!
[13:08:27 STATS] Najwięcej graczy online - 623 - było dnia 28 marca 2015 o godzinie 12:56:08
[13:08:27 STATS] To jest 498922 uruchomienie launchera.

[13:08:30 INFO] Zalogowano na konto NonPremium!
[13:08:30 AUTH|INFO] Zalogowano się na konto: THE_PRO | 4e338ed9-37d9-3d21-91b9-c08ed42fc85c
[13:09:36 INFO] Uruchamianie paczki modów: Minecraft Virtual: 1.7.4
[13:09:39 INFO] Client > Exception in thread "main" java.lang.UnsatisfiedLinkError: no lwjgl in java.library.path
[13:09:39 INFO] Client > at java.lang.ClassLoader.loadLibrary(Unknown Source)
[13:09:39 INFO] Client > at java.lang.Runtime.loadLibrary0(Unknown Source)
[13:09:39 INFO] Client > at java.lang.System.loadLibrary(Unknown Source)
[13:09:39 INFO] Client > at org.lwjgl.Sys$1.run(Sys.java:73)
[13:09:39 INFO] Client > at java.security.AccessController.doPrivileged(Native Method)
[13:09:39 INFO] Client > at org.lwjgl.Sys.doLoadLibrary(Sys.java:66)
[13:09:39 INFO] Client >
[13:09:39 INFO] Client > at org.lwjgl.Sys.loadLibrary(Sys.java:95)
[13:09:39 INFO] Client > at org.lwjgl.Sys.<clinit>(Sys.java:112)
[13:09:39 INFO] Client > at azi.K(SourceFile:2153)
[13:09:39 INFO] Client > at net.minecraft.client.main.Main.main(SourceFile:76)
[13:09:39 INFO] Client > Java HotSpot™ 64-Bit Server VM warning: Using incremental CMS is deprecated and will likely be removed in a future release
[13:09:39 INFO] Client >
[13:09:39 E] Launcher wykrył błąd! Zalecam zmniejszenie lub zwiększenie ilości ram / wartości PermGen.

Dodatkowe informacje:
System: Windows 8.1 64bity
RAM:8GB
Prosze o szybką odpowiedź!
#2
Launcher wykrył błąd! Zalecam zmniejszenie lub zwiększenie ilości ram / wartości PermGen.
#3
(01.04.2015, 12:20)OgarniamGryPL napisał(a): Launcher wykrył błąd! Zalecam zmniejszenie lub zwiększenie ilości ram / wartości PermGen.

Po co mi taka bzdura? to jest poważny problem. A pozatym, zmiana ram/perm gen nie zadziałała.
#4
Wykonaj aktualizację launchera - w nowej wersji zostało to naprawione.
#5
Ja nie mogę wejść na server
#6
Paczka Minecraft Hero 2 Niedziala ;/ dalej to samo.
#7
Na pewno zainstalowałeś wersje launchera na 64 bit?
#8
UWAGA TO JEST SPOSÓB NA NAPRAWE PACZKI MODÓW NIE PACZKI MINECRAFT OFFICIAL ANI NORMALNYCH WERSJI MINECRAFTA !
Ten błąd jest łatwy do usunięcia.
1.pobierz paczke adventure jaka chcesz np. mcpack 5.0
(najpierw wyskoczy ci błąd ale nic nie rób wtedy paczka sie zresetuje i bedzie dzialala)!
2.Uruchom minerafta na tej paczce a potem go wyłącz
3.przejdź do %appdata%/ crystal launcher/ instances/ mcpack 5.0/ .minecraft/ mods
4.Masz tam mod legacyjavafixer przenies go sobie na pulpit
5. wejdź do %appdata%/ crystal launche/ instances/ do folderu paczki która ci nie działa/.minecraft/mods
6. Wsadź do folderu mods ten legacyjavafixer
7.uruchom znowu ta paczke co ci nie działa
8.Paczka zadziała
9.Miłego grania Smile
#9
Skoro działa to //Zamykam


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Exclamation
Błąd
 Błąd podczas instalacji launchera
KonradoElTornado 0 148 30.06.2019, 03:20
Ostatni post: KonradoElTornado
Exclamation
Błąd
 Błąd przy tworzeniu nowej paczki - forge
illese 0 333 15.12.2018, 11:51
Ostatni post: illese
  Problem z importowaniem paczki Avinex68 1 526 22.10.2018, 23:13
Ostatni post: McMinePolak
  Błąd podczas uruchamiania gry Kwiotek 1 874 05.09.2018, 15:43
Ostatni post: McMinePolak
  Problem z pobraniem paczki na CR _NeroniX_ 2 1 140 17.02.2018, 11:59
Ostatni post: _NeroniX_
  Błąd podczas włączania gry IgorIrzyPL 0 1 378 15.04.2017, 15:16
Ostatni post: IgorIrzyPL
  Brak Uruchamiania Maususak 5 4 753 26.06.2016, 17:25
Ostatni post: Maususak
  Błąd podczas próby instalacji Nieznany 2 2 328 24.06.2016, 09:51
Ostatni post: Nieznany
  Błąd przy uruchamianiu paczki Kacper1234513213 0 1 300 14.06.2016, 17:05
Ostatni post: Kacper1234513213
  Błąd podczas wgrywaniu forgea. michalPL12 2 2 366 27.05.2016, 12:19
Ostatni post: Sofiks

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości